Quote

We're also available for Custom Joomla Development

Hire us now

Bounce activated but nothing is showing

I tried to set up the extension and activated it for testing purpose.

www.talking-business.de

but the modal is not poping up at all.
Any hints?
Resolved
The discussion has been resolved.
       
  • Replied by admin on Monday, February 20 2017, 11:56 PM · Hide· #1
    Hi I don't see th module is published on the page you mentioned. Are you sure you have published it on the correct module position?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by some1new on Tuesday, February 21 2017, 06:49 AM · Hide· #2
    Maybe this is the first errror, does it need to be published in a special position?
    I put it into the footer position and enabled show title so you can see "jbounce" below. It's active.
  •  
  • Replied by some1new on Tuesday, February 21 2017, 08:53 AM · Hide· #3
    ok, sorry, seems to be working now.
    Had to play a little bit around with the z-index.
  •  
  •  
    Replied by admin on Tuesday, February 21 2017, 09:12 AM · Hide· #4
    ok glad to know you've managed to solve it
    • futureclient - more than a month ago
      I've had the same problem and played around with the code. Surely this is something that could be fixed your end

      Please confirm this extension is supported with any important security updates (I would like to know if using this on sites in future that you are keeping it up-to date)

      Great extension :)
    • admin - more than a month ago
      Hi, offcourse the extension is supported.
      But it's not something that could always be fixed from the module side because sometimes user's specific template html structures /css or javascript conflict with the extension.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments