Quote

We're also available for Custom Joomla Development

Hire us now

Carousel Banner standing still

Hello,
I installed and set up the Carousel Banner and linked it up with 2 banners, but the Carousel is standing still, showing only one banner (not rotating). Could you please help?
Thank you in advance.
14 responses Add Yours
       
  • Replied by azatyk on Monday, September 05 2016, 08:42 PM · Hide· #1
    Okay, let me rephrase. I am trying to understand the different options in the module settings.
    In the line "Randomise", what is the difference between "sticky, ordering" and "sticky, randomise". What does each option do?
    Then, there is a section "Responsive Layout Options" to set the number of visible item. I thought it was limiting the number of visible items. If not, then what does it do?
  •  
  • Replied by admin on Sunday, September 04 2016, 04:24 AM · Hide· #2
    Hi,
    - is the module compatible with the latest version of joomla?
    yes
    option "sticky ordering": how do I set the order in which banners appear? It is by their alphabetical name perhaps? If not, how?
    it's displayed randomly
    - would you recommend to limit the number of banners for mobile phones and tablets? Is so, is there a maximum recommended for one carousel in this case?

    unfortunately there is no such function to limit banner presence in mobile phones
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by azatyk on Saturday, September 03 2016, 01:39 PM · Hide· #3
    Oh yes, of course. Many thanks.
    Could you please tell me:
    - is the module compatible with the latest version of joomla?
    - option "sticky ordering": how do I set the order in which banners appear? It is by their alphabetical name perhaps? If not, how?
    - would you recommend to limit the number of banners for mobile phones and tablets? Is so, is there a maximum recommended for one carousel in this case?
  •  
  • Replied by admin on Friday, September 02 2016, 08:20 AM · Hide· #4
    Hi Azatyk,
    The problem is because you only have one published banner for that page and for EN language. That page is in english and you only have one banner published in english language. I have enabled the other banner that assigned to ALL language so you can see the effect. Can you check please
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by azatyk on Friday, September 02 2016, 07:29 AM · Hide· #5
    Hi, I am using the module indeed. It is activated and in use.
    Could you please check it again?
  •  
  • Replied by admin on Thursday, September 01 2016, 01:12 PM · Hide· #6
    Hi, sorry for delay in response. I have visited your website but it looks like you are no longer using the module.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by azatyk on Wednesday, August 31 2016, 09:58 PM · Hide· #7
    Looking forward to reading from you.
  •  
  • Replied by admin on Wednesday, August 31 2016, 04:22 AM · Hide· #8
    Hi, Is it possible for you to provide temporary access to your website so I can check it by myself? If it's possible you can enter the details using the "You Site Details" tab below. Only support team who are able to see that.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by azatyk on Tuesday, August 30 2016, 06:54 PM · Hide· #9
    I tried, with no success. Could this bug come from somewhere else?
  •  
  • Replied by admin on Tuesday, August 30 2016, 08:31 AM · Hide· #10
    Hmm strange. The only error I found on your page is a
    Uncaught SyntaxError: Unexpected token ILLEGAL
    message, but there's no really clear information about what extension causes it.
    Can you try disabling Joomla extensions published on that page one by one, until the error disappears to see what extension caused the error?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by azatyk on Monday, August 29 2016, 07:20 PM · Hide· #11
    Hi, to make sure I uninstalled the module and reinstalled the J30 module. Nothing has changed. Please help.
  •  
  • Replied by admin on Saturday, August 27 2016, 03:37 AM · Hide· #12
    Hi, Are you sure you have installed the correct version? Thera are two versions avaialble, one for joomla 2.5 and one for 3.x?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by azatyk on Friday, August 26 2016, 01:50 PM · Hide· #13
    Hi, I did so. It's the same. What can I do to resolve this problem?
    In cas: please find the Carousel Banner module settings attached.
  •  
  •  
    Replied by admin on Wednesday, August 24 2016, 01:45 AM · Hide· #14
    Hi, sorry for delay in responding. Could you try to switch the template temporarily to the default one (protostar) to see whether this is a template elated problem or something else
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments