Quote

We're also available for Custom Joomla Development

Hire us now
ooc on Thursday, February 11 2016, 07:49 PM

email address gets replaced by spambot message

I have just installed latest news + and find that it will not show an email address. It gets replaced by the spam bot message as in :
'In the week previous to your meet send a notice to This email address is being protected from spambots. You need JavaScript enabled to view it. // giving a few further details '

This should have read 'In the week previous to your meet send a notice to This email address is being protected from spambots. You need JavaScript enabled to view it. giving a few further details' where the This email address is being protected from spambots. You need JavaScript enabled to view it. is an actual hyperlinked email.

Is it possible to give an email address on the first page?
       
  •  
    Replied by admin on Friday, February 12 2016, 02:05 AM · Hide· #1
    Hi it's replaced by joomla email cloaking plugin. You can disable this plugin from the administrator page, go to Extensions > Plugins > Content - Email Cloaking . Disabling thsi plugin will disable email cloaking globally. If you wan to disable the plugin for single article only, simply write {emailcloak*=off} anywhere on the article .

    Note: remove the * sign from the code above
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments