JCE and Minifrontpage FREE

Hi there,

just to know if there is a solution for the compatibility of JCE with the free version of Minifrontpage.
I am running Minifrontpage 3.1.4 on Joomla 3.10.3 but the issue remains.

thanks in advance
Your Response
Please login first in order for you to submit comments