Quote

We're also available for Custom Joomla Development

Hire us now

Latest News + Thumbnail not showing

Hello,
I've installed This module (thanks) and it appears to working other than the thumbnail is not showing.
It maybe, as a joomla newbie, I have missed something.

Any help would be appreciated.

Thanks :)
Resolved
The discussion has been resolved.

Accepted Answer

  • Replied by Huw on Friday, August 02 2013, 09:39 AM
    ok nevermind thanks.
    I see now that the image is taken from the Intro image field and not the article itself.

    Thanks. :)

     
  • Replied by sikumbang on Friday, August 02 2013, 10:21 AM · Hide· #1
    Ok glad to know it resolved :)
  •  
  • Replied by deenspeen on Thursday, August 08 2013, 10:14 AM · Hide· #2
    Hey,

    I got the same problem. I wonder.. do i have to make my own thumbnails? or does the extension ads the thumb for me? (how and when does it sync/create the thumb?)

    it ads "_lnd_thumb" to the end of the image url.
    1 vote by deenspeen
  •  
  • Replied by erwinschro on Thursday, August 08 2013, 11:23 AM · Hide· #3
    @deenspeen

    You don't have to create your own thumbnails. Thumbnails are generated by the module from your article images which you should upload from Intro image field or Fulltext image field under Images and Links tab at the right side of your Article Manager.
    • deenspeen - more than a month ago
      Im using Joomla 2.5.. i don't have an "Images & Links" tab in my article manager.. or is it disabled by default ?
    • deenspeen - more than a month ago
      I enabled the tab, i'll try to fiddle with it a bit..
    • deenspeen - more than a month ago
      It now uses /images/latestnewsplus/imagecache/28bf705afb5d03ca5b937b8d4ffda77a.png . The folder is created, but the image is not there.
  •  
  • Replied by deenspeen on Thursday, August 08 2013, 12:08 PM · Hide· #4
    It does not use my FTP to upload a picture.. where can i change this? (the mediamanager works fine)
  •  
  • Replied by erwinschro on Thursday, August 08 2013, 12:11 PM · Hide· #5
    what do you mean by this
    It does not use my FTP to upload a picture.. where can i change this?


    based on this generated thumbnail /images/latestnewsplus/imagecache/28bf705afb5d03ca5b937b8d4ffda77a.png then it seems to be worked already.
    can you post a live url so we can take a look why the image is not there?
    • deenspeen - more than a month ago
      http://www.stentec.com/jupgrade/ is the live url.

      I installed the extension when it used PHP login to upload everything, but now we changed it to FTP, with FTP layer on. I guess it still uses the php login.
      Because he's not uploading/creating the image.
  •  
  •  
    Replied by deenspeen on Thursday, August 08 2013, 12:37 PM · Hide· #6
    I Changed my imagecache folder permissions that APACHE is the owner. and now it works.

    Can i also change this that it uses FTP? (joomla ftp layer).

    Thanks for the help by the way.
Your Response
Please login first in order for you to submit comments