Quote

We're also available for Custom Joomla Development

Hire us now

Menu 2 Panel and PHP 7.3.2

Hello, with php 7.3.2 there is an error: Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /.../modules/mod_menu2panel/helper.php on line 85
Do you have any updates or help. Thank you very much
       
  • Replied by admin on Thursday, March 07 2019, 12:37 PM · Hide· #1
    Hi Milak, Sorry for the delay in responding, I missed your post :(
    I'll check this now and will back to you very soon
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  •  
    Replied by admin on Friday, March 08 2019, 03:47 AM · Hide· #2
    Hi, Thanks for waiting. It took me some time to install php 7.3.2 to my dev environtment.

    Anyway, I'm unable to replicate your issue. The module is working fine in joomla 3.9.3 and no error message popped out at my end.
    Could you let me know the URL of your site so I can take a look? Also can you let me know your module paramters settings so I can try to replicate the problem?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments