Quote

We're also available for Custom Joomla Development

Hire us now
bjors on Wednesday, August 24 2016, 08:04 AM

Minifrontpage and Joomla 3.6.2

Minifrontpage appear not to be working with the newest Joomla 3.6.2
When installing everything looks fine, but when opening module it looks bad and when activate the whole site does not work. When disable module, the site works again!
I tried to reinstall a couple of times, and I used new downloads from your site!
Is this a new problem.
       
  • Replied by admin on Thursday, August 25 2016, 02:16 AM · Hide· #1
    Hi, Strange. The demo website is running under Joomla 3.6.2 http://demo.templateplazza.com/joomla/index.php/mini-frontpage-module and everything is ok.
    Are you sure you have installed the correct version? (Mini fp does have two version, one for Joomla 2.5 and the other one for Joomla 3.x)
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by bjors on Thursday, August 25 2016, 09:35 AM · Hide· #2
    I used the correct module, 3.0
    And I got it from the download, twice. Installed it twice - same result :(

    It looks odd when installed. Se the enclosed pictures. Maybe conflict with some else module or component!?
    I fixed a temporary login, if you want to check?
  •  
  • Replied by admin on Saturday, August 27 2016, 03:33 AM · Hide· #3
    Hi, it looks like the problem is because there's no layout type is selected. Please see
    https://www.dropbox.com/s/cclzphe1f0d9ffy/zou5v.jpg?raw=1
    If I tried to select the Default one, it always back to none. I have no idea why this happen, I'd suggest you to fresh install the module (uninstall and reinstall). I also found strange 'Program Files/Apache ..' path on the dropdown option. How did you install the apache and php?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  •  
    Replied by GROSJEAN on Sunday, October 09 2016, 09:09 PM · Hide· #4
    Hello,

    I have the same problem with these errors.

    I have joomla 3.6.2
Your Response
Please login first in order for you to submit comments