Minifrontpagepro and joomla 4

Hello,
I have just purchased the minifrontpagepro module and I have a problem with the creation of the default thumbnail. I am under joomla 4 and if I change the default image the thumbnail is not created and the display is faulty.
I bought your module in particular for the infinity layout and I discovered that it was not compatible with joomla 4. Do you know when you will have fixed the bugs in this theme?

Best Regards
       
  • Replied by admin on Monday, November 22 2021, 11:40 AM · Hide· #1
    Hi,
    I have just purchased the minifrontpagepro module and I have a problem with the creation of the default thumbnail. I am under joomla 4 and if I change the default image the thumbnail is not created and the display is faulty.
    Do you use JCE?
    I bought your module in particular for the infinity layout and I discovered that it was not compatible with joomla 4. Do you know when you will have fixed the bugs in this theme?
    Yes unfortunately the compatibility issue still not fixed yet in Joomla 4.x We're still trying to find a workaround but we can't say exact date for that.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by chatloupe on Monday, November 22 2021, 12:16 PM · Hide· #2
    Thank you for your reply,
    No I don't use JCE but TinyMCE
    Best regards
  •  
  • Replied by admin on Monday, November 22 2021, 01:36 PM · Hide· #3
    Umm the module shourl be working properly with tiny MCE.
    if I change the default image the thumbnail is not created and the display is faulty.
    I also have re-checked this and it's working properly at my end. Can you try to remove all images located under this folder (to remove all thumbnail caches) and then refresh your home page :
    ../images/thumbnails/mod_minifrontpagepro
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by chatloupe on Monday, November 22 2021, 02:48 PM · Hide· #4
    I had already tried to erase the thumbnails in the folder.
    If I do so while changing the default thumbnail the site crashes (0-The image file does not exist.)
    If I do this while I leave the original default thumbnail it works and the thumbnails get created.
    I stopped the additional plugins, I don't put any other module on the page and I even put the Cassiopeia template back. But it does not work...
  •  
  • Replied by admin on Monday, November 22 2021, 02:50 PM · Hide· #5
    Can you share temporary access to your website so I can have a look on it directly? If you can, you can share it in the Your Site Details tab below. Only you and support staffs who are able to see it.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by chatloupe on Monday, November 22 2021, 04:52 PM · Hide· #6
    I cleaned the whole site, there is practically only the minifrontpagepro module and there is still the same error
    php version 7.4.25
    Joomla 4.0.4
    I made you a superadmin account
    Thank you for your help
  •  
  • Replied by admin on Monday, November 22 2021, 11:00 PM · Hide· #7
    Ah, sorry, it's indeed a bug with custom default thumbnail. It's actually already fixed but not uploaded yet. Temprorarily I have uploaded the patch to your website, so it should be working properly now. Pleease check.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by chatloupe on Tuesday, November 23 2021, 07:54 AM · Hide· #8
    Perfect...
    Will the new version be available soon, so that I can install it on a production site?
    Best regards
  •  
  •  
    Replied by admin on Tuesday, November 23 2021, 07:57 AM · Hide· #9
    Yes there will be some delay due to some issue, but yes it will be available soon.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments