Quote

We're also available for Custom Joomla Development

Hire us now
clindblom on Friday, March 02 2018, 07:42 AM

Regarding pre-sale question for Reyah

I want to use Joomla 3.8.5 and PHP 7.2.x. Wil this cause any problems with this template?
       
  • Replied by admin on Saturday, March 03 2018, 01:33 AM · Hide· #1
    Can you also comment on the "Native Joomla 3.8.x core" comment above?

    Well sorry for that confusing sentence, I have changed it for better understanding. It was supposed for quickstart version.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by clindblom on Friday, March 02 2018, 04:00 PM · Hide· #2
    Good to hear. I am using Siteground and they offer version PHP 7.1.14 only. Hope this is OK as well.

    Can you also comment on the "Native Joomla 3.8.x core" comment above?
  •  
  • Replied by admin on Friday, March 02 2018, 02:44 PM · Hide· #3

    Great. I have no special reason for that PHP version. I just want it to be as future proof as possible using as high version of PHP that Joomla recommend. Looking forward to hearign from you.

    Hi I haven't tested it with 7.2 yet (there's some works to do, to add this version to my dev environtment) but I have tested it with 7.1 and it's working good so far
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by clindblom on Friday, March 02 2018, 09:27 AM · Hide· #4
    If I look at your latest template it says "Native Joomla 3.8.x core". What is the draw back of having a template which is not Native Joomla 3.8.x core (as I am thinking of buying the Reyah template?
  •  
  • Replied by clindblom on Friday, March 02 2018, 08:58 AM · Hide· #5
    Great. I have no special reason for that PHP version. I just want it to be as future proof as possible using as high version of PHP that Joomla recommend. Looking forward to hearign from you.
  •  
  •  
    Replied by admin on Friday, March 02 2018, 08:44 AM · Hide· #6
    Hi, I will test it very soon and back to you.
    Anyway, any reason why you want to use php 7.2x?

    As far as I know joomla itself has not declared its compatibility with php 7.2 yet. Also, using php 7.2 will potentially produce some errors with your 3rd party joomla components.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments