Quote

We're also available for Custom Joomla Development

Hire us now
ebrescia on Wednesday, February 10 2016, 09:48 PM

Responsive Banner

I have made three banners in through the native joomla banner component. They are all image banners and share the same category. I have created the module and assigned and setup the responsive banner and the first image in the sequence shows up on the home page but the other images do not replace it. How do i troubleshoot this? www.jblimited.com if access is necessary i will provide later.
Resolved
The discussion has been resolved.
       
  • Replied by admin on Thursday, February 11 2016, 12:55 AM · Hide· #1
    Hi, I have visited your website and everything looks fine. Can you elaborate the problem in more detail?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by ebrescia on Thursday, February 11 2016, 05:08 AM · Hide· #2
    I apologize for wasting your time. After messing around a bit I was able to get it to function correctly. I deactivated one of the modules and somehow it must have refreshed the template and the slider started working. It has been working correctly ever since. I will say that I had purchased the extension several years ago and never really used it so re-purchased today and installed newer version over the top of the older one so that may have been the issue.
  •  
  •  
    Replied by admin on Thursday, February 11 2016, 05:50 AM · Hide· #3
    Ah ok, glad to know you have managed to solve the problem. Thanks for the confirmation ;)
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments