Quote

We're also available for Custom Joomla Development

Hire us now

RESPONSIVE BANNER SLIDER NOT WORKING

I've downloaded and installed the banner slider, I have a problem with all the sliders. Banner doesn't show in all the sliders. Sliders don't load in my website. Can someone HELP ME?
       
  • Replied by admin on Thursday, February 04 2016, 11:01 AM · Hide· #1
    Hi it looks like your website loads multiple jquery library, can you try to install this plugin http://extensions.joomla.org/extension/jquery-easy to fix the javascript conflict?
    • litzy2 - more than a month ago
      easy jquary doesn't work
    • admin - more than a month ago
      Are you sure you have installed the jquery easy? Because your website still loads (at least) 2 jquery libs. Please see here https://www.dropbox.com/s/kba94532rev46mc/jqueryy.mp4?raw=1.
      Anyway, it looks like the issue also because the jquery plugin for the slider is loaded before the jquery lib. Can you temporarily switch the template into protostar template, to see the problem is related to template or something else?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by litzy2 on Friday, February 05 2016, 09:36 AM · Hide· #2
    i fail to install jquery easy and i cannot see why. I tried to switch monterosso template into beez (i don't have protostar) but nothing has changed
  •  
  • Replied by admin on Monday, February 08 2016, 02:08 PM · Hide· #3
    Hi litzy,
    Really sorry for extreme delay in responding your post due to weekend offline.
    i fail to install jquery easy and i cannot see why

    Can I try to install the jquery easy to your website?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by litzy2 on Monday, February 08 2016, 02:43 PM · Hide· #4
    Sure!!! you can proceed with the installation.
  •  
  • Replied by admin on Monday, February 08 2016, 02:48 PM · Hide· #5
    Ok, will working on it and be back very soon
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by admin on Monday, February 08 2016, 03:19 PM · Hide· #6
    Hi Elisabetta,
    I have installed jQuery easy on your website, so your website now loads only one jquery library.

    But, I'm still unable to make the banners are displayed on the module. There is no javascript error in the browser console, also when I view the html source code, everything seems fine.

    I want to try to enable default joomla template protostar to check whether this is a template related problem or something else, but your website doesn't have protostar installed. Maybe you have removed it for some reason, but can you re-install it again to make it easier for me to troubleshoot the problem?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by litzy2 on Tuesday, February 09 2016, 02:05 PM · Hide· #7
    I'm really sorry but i'm not able to do it. i tried to reinstall protostar (also using filezilla) but it appears in my ftp area but not on the joomla administrator panel.
  •  
  •  
    Replied by admin on Tuesday, February 09 2016, 02:39 PM · Hide· #8
    Hi, I've reactivated the protostar from your backend (via discover menu) and responsive banner module working properly with protostar (pls see https://www.dropbox.com/s/4vo7j25xk5til53/protostarrbs.mp4?raw=1 ) so it looks like it's indeed related to the template js. Let me check on it
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments