Quote

We're also available for Custom Joomla Development

Hire us now

Responsive Banner Slider overlap

Hi I bought from you module "Responsive Banner Slider" and install in to Joomla 3.4. I have problem when I duplicated module with the same effect, I't overlap.

Best regards,
Alex
Resolved
The discussion has been resolved.
       
  • Replied by admin on Sunday, December 06 2015, 12:31 AM · Hide· #1
    Hi can you temporarly switch the template to the default one (protostar) to check whether this is related to template or something else?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by alexk66 on Sunday, December 06 2015, 09:35 AM · Hide· #2
    Hi I was check. On protostar template it look fine
  •  
  • Replied by admin on Sunday, December 06 2015, 01:12 PM · Hide· #3
    Can you try to add this code to your template css and tell me whether the problem persists or not:
    #responsive-banner-slider {
        display: block!important;
    }
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by alexk66 on Sunday, December 06 2015, 01:51 PM · Hide· #4
    I was added code but still nothing

    Attachments:

  •  
  • Replied by alexk66 on Friday, December 11 2015, 08:19 AM · Hide· #5
    Can you help me? For 5 days I don't get any answer from you. I put banner on different location and I got same owerlap reult
  •  
  • Replied by admin on Saturday, December 12 2015, 03:24 AM · Hide· #6
    Hi alex, sorry, last time I checked the module is no longer exist on its position before so I thought you're no longer using the module.
    But ok, I tried to enter your website again today and tried to enable the module again and everything looks file. Please see :
    https://www.dropbox.com/s/n6wvdhxv8xjzzmv/rbsevrsac.mp4?raw=0
    Are you sure you have hard refresh your browser (remove all caches) after adding the css code I gave you before?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by alexk66 on Saturday, December 12 2015, 06:33 PM · Hide· #7
    It's look fine now. Thank you very much for your help.
  •  
  •  
    Replied by admin on Saturday, December 12 2015, 11:59 PM · Hide· #8
    Nice, glad to know it works;)
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments