paul.eloc on Wednesday, March 18 2020, 09:00 PM

Responsive Banner Slow to load

I have purchased Responsive Banner Slider for my site and the banners now take a long time to load. This was not the case until recently, but I can't find any trigger or reason for this. Is there anything you can suggest.

See if you experience the same, the website is www.eloc.org.uk

Thanks for your assistance
Resolved
The discussion has been resolved.
       
  • Replied by paul.eloc on Wednesday, March 18 2020, 09:06 PM · Hide· #1
    I am not technical, but I installed a plugin for Chrome and got the following:

    DOM Load Time : 76.534 seconds
    Amount of time take for the creation of the DOM elements. It includes Getting all markup, replaced element content and embeds from server, Parsing the markup , Applying the CSS cascade to the markup , Rendering the page, Running all scripts that need to run on page load. It basically is Time just before document readiness completes minus Time just before readiness set to loading (domComplete - domLoading)


    What does this mean...?
  •  
  • Replied by admin on Wednesday, March 18 2020, 11:16 PM · Hide· #2
    Really strange. When did this start happening? What if you try to disable the amazon module, does this still happen?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by paul.eloc on Thursday, March 19 2020, 07:13 AM · Hide· #3
    Good shout, that was the root of the problem.. How strange, that's been there for many years and when I installed the Banner Module all was fine. So something has changed with Amazon.

    Will see how else I can get the Amazon associate link/widget there.

    Thanks for your help.
  •  
  •  
    Replied by admin on Thursday, March 19 2020, 07:33 AM · Hide· #4
    Ah I see. Glad you've been able to identify the problem ;)
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments