Quote

We're also available for Custom Joomla Development

Hire us now

Uploaded Mini WeBpage and now i am having problems with my Admin Panel Login???

Strange Characters appearing next to Username /Password.
Login Works but unable to do anything when logged in!
       
  • Replied by admin on Wednesday, March 13 2019, 02:04 PM · Hide· #1
    Hi, strange, the module installation should have nothing to do with your administrator page.
    What joomla version do you have? Can you let me know the URL of your site so I can take a look?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by bigchieftiny on Wednesday, March 13 2019, 03:16 PM · Hide· #2
    Hi, I have latest version.
    I sorted the problem by deleting all my cache Directory items. I noticed that i unzipped 2 versions of your mod and uploaded 25 not 30. Could this be the problem??
    I am concerned that i may get a repeat problem.
    What would you advise?
    Thanks
  •  
  •  
    Replied by admin on Wednesday, March 13 2019, 03:27 PM · Hide· #3
    You should upload the 30 version if you use Joomla version 3. To solve the recent problem please try to access your website through ftp and delete the folder : root/modules/mod_minifrontpage
    Once you have been able to login, reinstall again the module using the version 30.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments