WhatsApp Documentation

Hi, where I can find WhatsApp extension documentation?
In particular, I have doubt on position (debug?).
If I setting only debug position it does not work, if I activate debug system (in global configuration) it's work, but I see debug log on-page.

Thanks
Coopera
13 responses Add Yours
       
  • Replied by admin on Saturday, July 25 2020, 12:14 PM · Hide· #1
    Hi Coopera,
    You can find the documentation.pdf file after you have extracted the package you have downloaded.
    Basically you can publish the module in any position, it will work unless your template has any specific styles or javascipt rules.
    Please try it, if it's still not working please let me know ;)
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by coopera on Tuesday, July 28 2020, 02:04 PM · Hide· #2
    Hi, we have some problem.
    I tried module on the test site with YooTheme template but it's not worked fine.
    I found that Jquery library isn't loaded. I loaded it and now it's work.

    After, I tried module on the site in development, I set it in the same mode but I have an error that I don't understand (see image). The new site using another YooTheme template.
    If I disable WhatsApp module the site is OK (without WhatsApp naturally).
    Can you help me?
    Coopera
  •  
  • Replied by admin on Tuesday, July 28 2020, 02:07 PM · Hide· #3
    Hi, It looks like you forgot to attach the image?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by coopera on Tuesday, July 28 2020, 02:19 PM · Hide· #4
    I seemed to have connected it.
    When I upload attach I see c:\fakepath\error.docx ??
    And if I submit no attach is linked.
  •  
  • Replied by coopera on Tuesday, July 28 2020, 02:21 PM · Hide· #5
    This is link http://wintransport.rilevant.com/ with module active.
  •  
  • Replied by admin on Tuesday, July 28 2020, 02:33 PM · Hide· #6
    Hmm, Is this website is hosted in the same server with the previous one with yootheme installed? Is it possible for you to share a temporary administrator access to your website so i can make some tests?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by coopera on Tuesday, July 28 2020, 02:43 PM · Hide· #7
    Ok. Now we have a problem with our provider (servers are very slow).
    Tomorrow morning I'll send you temporary user and password
    We update
    Thanks
  •  
  • Replied by admin on Tuesday, July 28 2020, 02:47 PM · Hide· #8
    Ah ok sure. ;)
    Please post the username and password in the Your Site Details tab below. Only support team who will able to see it.
    Anyway, you haven't answer my previous question, when you said this :
    I tried module on the test site with YooTheme template but it's not worked fine.
    I found that Jquery library isn't loaded. I loaded it and now it's work.
    are you talking about the same or different website?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by coopera on Wednesday, July 29 2020, 07:32 AM · Hide· #9
    Hi now you can login to the administrative side
    The sites using a different YooTheme template but both using PRO framework.
    Maybe one uses an updated version of the framework, I'm not sure
    You can active module "WhatsApp Multi Agent originale" to view error.

    I look forward to hearing from you and/or your needs
    Coopera
  •  
  • Replied by coopera on Wednesday, July 29 2020, 07:34 AM · Hide· #10
    maybe I have problems with your form, let me know if you have received your credentials
  •  
  • Replied by admin on Wednesday, July 29 2020, 08:57 AM · Hide· #11
    Hi I've uploaded the modified version by temporarily disabling the DST feature. Can you check it?
    The sites using a different YooTheme template but both using PRO framework.
    Are both websites hosted in the same server?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by coopera on Wednesday, July 29 2020, 09:21 AM · Hide· #12
    Now It's working :)

    The sites are in the same server (different sub-domain).
    I don't understand what you did, can you explain to me?
  •  
  •  
    Replied by admin on Wednesday, July 29 2020, 09:51 PM · Hide· #13
    Ok. Glad its' working ;)
    I don't understand what you did, can you explain to me?
    I was just commenting two lines in helper.php (DST support part) and uploaded it to your website. The error is kind of related to basic php function support but I'm unable replicate the problem at my end. I was suspecting that is related to a server setting, but then you said the other website(that is working normally) is hosted in the same server then it's probably because of something else.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments