Quote

We're also available for Custom Joomla Development

Hire us now
Nico2 on Monday, August 12 2019, 01:51 PM

Whatsapp Multi Agent Chat Module - Not showing in front-end

Good day I purchased and installed the Whatsapp Chat Module on a domain of one of my clients. I I configured the module as well as published and set at debug position of the default template. Really easy process but the module is not showing on the front end at all. I have installed the module on another site as well as I was thinking that there might be some conflict with the template or components and it's not showing on that site either.

Your assistance is really appreciated.
17 responses Add Yours
       
  • Replied by admin on Monday, August 12 2019, 02:11 PM · Hide· #1
    Hi, Thank you for purchasing Whatsapp multi agent. I'll have a look on your website will back to you very soon
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by admin on Monday, August 12 2019, 02:12 PM · Hide· #2
    Umm it looks like your website is down right now. Can you check it please?
    https://www.dropbox.com/s%2F3pf5h5phcggtms1%2Fuypqx.jpg?raw=1
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by admin on Monday, August 12 2019, 02:14 PM · Hide· #3
    Anyway, can you check whether your active template having the 'debug' position?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by Nico2 on Monday, August 12 2019, 02:38 PM · Hide· #4
    HI there

    Not sure why it's offline, I am busy on the site at the moment and I published the site as well even though it's under development.

    Regarding the position, the template's have the debug position, I am using three different types of templates, all 3 have been developed by Joomlart.
  •  
  • Replied by Nico2 on Monday, August 12 2019, 02:39 PM · Hide· #5
    If the site is still appearing offline, perhaps you can provide your IP address and I'll quickly ask my hosting provide to have a look whether if there is something they can do about it.
  •  
  • Replied by Nico2 on Monday, August 12 2019, 02:45 PM · Hide· #6
    I also have another site where I am experiencing the same issue, perhaps you can look at that site as well while premierpets.co.za is being sorted?

    Website is www.rockitweb.co.za

    Not sure if it's safe posting FTP and Cpanel Access details here?
  •  
  • Replied by admin on Monday, August 12 2019, 11:15 PM · Hide· #7
    I am able to open your website www.rockitweb.co.za using opera. And I think it's not because of code confliction with template or component, but it because the module is not published (I try to find the module static's files (js or css) in the html source but they are not there). Please have a look on this video below.

    Anyway, I think your server having a ip protection rule. I was able to open your website once and then it seems it blocked my ip, bot for premierpets and rockit. Can you try to temporarily disable this protection rules so I can try to find the solution?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by Nico2 on Tuesday, August 13 2019, 05:59 AM · Hide· #8
    Good Morning

    I will ask my hosting provider to look at the issue and provide feedback asap. Also just want to say that the module is most definitely published. I found the static files under public_html/modules/mod_whatsapp_agent/ . . .

    I ahve sent a request to my hosting provider and will provide feedback asap
  •  
  • Replied by Nico2 on Tuesday, August 13 2019, 06:06 AM · Hide· #9
    Hi there, my hosting provider will no doubt ask for your IP address, is it possible to send that to me so long so that the process can be a speedy as possible?
  •  
  • Replied by admin on Tuesday, August 13 2019, 06:10 AM · Hide· #10
    I will ask my hosting provider to look at the issue and provide feedback asap.

    Sure. Please let me know if the ip protection issue has been resolved

    Also just want to say that the module is most definitely published. I found the static files under public_html/modules/mod_whatsapp_agent/ . . .

    It is indeed installed, but it looks like it is not called properly by the template so it's not showed in the frontend.

    Andy
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by admin on Tuesday, August 13 2019, 06:16 AM · Hide· #11
    Strange, I was able to access your website administrator page, but after few seconds then browser returned ERR_CONNECTION_TIMED_OUT error message. That happened repeatedly from last night. Then I must wait for few hours to make it back to normal so then I can access your website again.
    • Nico2 - one week ago
      Jeah that is vert strange, I will try and sort this out asap. Sorry for the inconvenience.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by Nico2 on Tuesday, August 13 2019, 09:47 AM · Hide· #12
    Hi would you be able to provide your IP address as it's necessary to whitelist your IP on the server.

    Thanks
  •  
  • Replied by admin on Tuesday, August 13 2019, 10:12 AM · Hide· #13
    I have added my ip address in the first post above, in the Additional Information section.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by Nico2 on Tuesday, August 13 2019, 11:05 AM · Hide· #14
    Hi

    I can't seem to find the the IP address that you are referencing, would you mind just sharing it again?
  •  
  • Replied by admin on Tuesday, August 13 2019, 11:13 AM · Hide· #15
    Hi, I'm able to access the administrator in limited seconds ;) and quickly found that your template doesn't have 'debug' position. I have changed the position of the module to 'footer' and it look like the module is now displaying on the website. Please check it.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by Nico2 on Tuesday, August 13 2019, 01:33 PM · Hide· #16
    Great thank you so much!. It is visible now yes, I wanted to move it to the left as I have a floating back to top button on the right.
    I have other templates running on the sites, should I duplicate the module and try and place it on a different position to show on the menu items using the other templates?
  •  
  •  
    Replied by admin on Tuesday, August 13 2019, 03:23 PM · Hide· #17
    Yes, you can simply create a new whatsapp agent module from the module manager page
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments