Quote

We're also available for Custom Joomla Development

Hire us now

Whatsapp multi agent don't work properly

Hello.
I just bought and installed the whatsapp module. Properly configured and entered only 1 test agent with my phone number ( where i have whatsapp ).
All backend parameters are correctly configured and the phone number is without symbols before the country code (italy so 0039 or 39 before the number. I tried them both ).
The box of the module, when i click over an agent, don't show button "send" but just the little box, and when i click over it, i recive back an error from browser tath told me i need install additional software... The command tath browser open is :
whatsapp://send?phone=0039349XXXXXXX&text=ciao ( i just change last 6 number whit X ).
I already have Whatsapp installed in my pc.
       
  •  
    Replied by admin on Thursday, April 11 2019, 03:38 PM · Hide· #1
    Hi, I just tried to visit your website and it's working properly and working as expected. Please see this screen recording :
    https://www.dropbox.com/s%2Fvloquaxa06lwxqa%2Foa8un.mp4?raw=1
    Am I missing something?

    And regarding the no 'send button' issue, it's because of your template css overrides the module css. Please add this code to css file :
    .wa_agent_body .tab_content .wa_agent_msg_input .send_msg {     background: url('/modules/mod_whatsapp_agent/tmpl/assets/img/paper-plane.svg') no-repeat center!important;
    background-size: 20px 20px !important;
    top:-10px!important;
    }
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments