Thumbnail creation not working (again) in Joomla 4

Hi,

The tumbnail creation on my Joomla 4 website is not working. I have MiniFrontpage Pro version 1.5.1.
Earlier I got the same problem and added some code in MinifrontpageproHelper.php, but there is a new version now.

Thanks for your help,
Peter
9 months 4 days ago #1 by Peter Wouda

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (4849) Offline
Ok I will add it again very soon in a few hours. Please stay tuned
9 months 3 days ago #2 by TemplatePlazza

Please Log in or Create an account to join the conversation.

  • Posted by TemplatePlazza (4849) Offline
Done. Please check ;)
9 months 2 days ago #3 by TemplatePlazza

Please Log in or Create an account to join the conversation.

Thanks, works fine now! Hope it will keep working in the next update.

Regards,
Peter
9 months 2 days ago #4 by Peter Wouda

Please Log in or Create an account to join the conversation.

Hello,
but in the free version the problem it still present.

For some articles, minifrontpage does not generate any thumb. In the article is present an image.
8 months 4 weeks ago #5 by nome

Please Log in or Create an account to join the conversation.

nome wrote:
Hello,
but in the free version the problem it still present...

buy paid version
2 months 1 week ago - 2 months 1 week ago #6 by Aleksandr
Last edit: 2 months 1 week ago by Aleksandr.

Please Log in or Create an account to join the conversation.

Powered by Kunena Forum