Floating buttons; sub buttons not appearing

The floating button appears on the page however when you click it it does not open the sub menu.
       
  • Replied by admin on Tuesday, April 13 2021, 09:49 PM · Hide· #1
    I have visited your website and seems it’s working properly at my end
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by califyaluv on Tuesday, April 13 2021, 09:54 PM · Hide· #2
    I had a developer solve the problem because I was under a time crunch. He sent me this strange solution that seemed to fix the problem. This is the second time it happened. This time I updated the component and it stopped working again till he did this little hack. Could you tell me why this happens or what to prevent it? Thanks!

    Attachments:

  •  
  • Replied by admin on Tuesday, April 13 2021, 10:13 PM · Hide· #3
    Really strange. Sounds a server related issue to me. Maybe the file format is reset when joomla doing update/replacing file. Do you get the same issue when updating other extension?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by califyaluv on Tuesday, April 13 2021, 10:30 PM · Hide· #4
    Unfortunately I had a different person look at the issue the first time who installed some component to trouble shoot it. He thought it was a jQuery issue. If it happens again, I'll write here before fixing it. Thanks for the quick response!
  •  
  •  
    Replied by admin on Tuesday, April 13 2021, 11:34 PM · Hide· #5
    If it happens again, I'll write here before fixing it
    Sure. Just let me know. JQuery issue sounds more common/related than linux file format to me
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments