Quote

We're also available for Custom Joomla Development

Hire us now
mrzen on Wednesday, November 15 2017, 11:49 AM

Fonticons button not working

Looking to use the premium versions for a site, but it's not working.

The button appears in the editor, we are using TinyMCE, I've added the i[style|class] to the editor plugin config and have added the editor.css, all plugins are enabled and I've followed all the instructions.

I know the template css is working because when I manually add <i class="icon1-joomla">&nbsp;</i> in manually it works.

I don't think it's the editor stripping it out because it saves fine when I add this manually.

Please help here because we could really do with this working!

Matt
       
  • Replied by admin on Saturday, December 09 2017, 05:00 AM · Hide· #1
    Hi really sorry I missed your post :(
    Please make sure you add the i[style|class] into all set in the tinymce plugin. Please see the image to see what I mean

    Attachments:

    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by mrzen on Monday, December 11 2017, 11:44 AM · Hide· #2
    Hi - yes, thanks, that was it...

    With fonticon + is it possible to use our own iconset, or is it limited to the 3 listed on your website?
  •  
  •  
    Replied by admin on Monday, December 11 2017, 11:47 AM · Hide· #3
    Right now it's limited to 3 listed on the 3 website only
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments