Mini Frontpage Pro - Thumbnail not appearing

Hello, I tried out Mini Frontpage and liked it so much I bought the Pro straight away.

I have a problem in that the Intro Image/s are not displaying - note, they displayed fine in the free version.

http://staging-rds.reddustsnow.com/

I cannot see any error's or pages blocked via htaccess (I run Admin tools). I have also cleared the thumbnail directory.

Not sure what is stopping it from creating the thumbs.

Any help greatly appreciated.

Simon B
Resolved
The discussion has been resolved.
       
  • Replied by admin on Monday, September 13 2021, 06:58 AM · Hide· #1
    Hi Simon, glad you like Minifrontpage ;)
    Anyway when I tried to access your website it returned error msg
    https://www.dropbox.com/s%2Fzeloy1smcyve91a%2Fdefault%2520web%2520site%2520page%25202021-09-13%252013-57-08.png?raw=1
    Can you check it?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  •  
    Replied by simonb on Monday, September 13 2021, 11:57 PM · Hide· #2
    G'day, sorry about that.

    I migrated old J3.10 to J4 and it appears there were some permission issues etc and they were affecting some components and modules.

    I upgraded server, php version and did a fresh J4 install (imported content) and all working now.

    Mini Front Page working a treat!

    Thanks and sorry for the blank page!

    Simon
Your Response
Please login first in order for you to submit comments