Minifrontpage pro not displaying images

I installed the free minifrontpage and it worked very well. I wanted the added features so I purchased minifrontpagepro and it does not show the images but the image not found instead. I do not understand why the free version works perfectly and the pro does not. I do not use any special characters in the image file name.
Resolved
The discussion has been resolved.
       
  • Replied by admin on Tuesday, June 14 2022, 12:14 AM · Hide· #1
    Hi, can you try again? I have uploaded the patched version. It's because issue with jce in joomla 4
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by jgkiefer on Tuesday, June 14 2022, 03:20 PM · Hide· #2
    Seems to be working fine now. I have a love/hate relationship with JCE so I completely understand. Thanks.
  •  
  • Replied by jgkiefer on Wednesday, June 29 2022, 02:57 PM · Hide· #3
    The issue was resolved on my testing development site. I have uploaded the version currently on your website to my production site and have the same issue of no picture displaying. I thought the patched version would have been in the zip downloaded but I was mistaken. Could you please fix this and provide me with a working copy of the pro version?
  •  
  • Replied by admin on Wednesday, June 29 2022, 03:04 PM · Hide· #4
    I have uploaded the patch can you check it please?
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by admin on Wednesday, June 29 2022, 03:07 PM · Hide· #5
    We have a new version coming up very soon. The patch will be included in this new version.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  •  
    Replied by jgkiefer on Wednesday, June 29 2022, 03:33 PM · Hide· #6
    It is working now thank you.
Your Response
Please login first in order for you to submit comments