Problems with thumbnails in minifrontpage

Hi, I have a problem loading thumbnails into minifrontpagepro. I was trying the free version and it only loaded me the thumbnails of the first 2 articles. For the other articles he kept uploading the thumbnails of the first. I bought the pro and the thumbnails are not seen at all! A link is created to a non-existent directory (see attached img). In the free version at least that directory was created but then inserted the wrong image. I thought it was a Joomla problem because I use Helix Ultimate shaper as a template that loads images differently from Joomla. So I loaded K2, but also K2 gives the same result.In fact the directories in thumbnails are not created and neither are the images. I need some urgent help. Thank you.
       
  • Replied by admin on Wednesday, March 18 2020, 11:10 PM · Hide· #1
    Really strange. Could you let me know the URL of your site so I can take a look?
    Also if possible, can you provide me temporary access to your website so I can test it by my self? If you can please add the credentials in the Your Site Details tab below. Only you and support agent who will able to see it.
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
  •  
  • Replied by PROFFORMA on Thursday, March 19 2020, 07:51 AM · Hide· #2
    There's no need. I have already solved it. I manually recreated the minifrontpagepro directory in thumbnails and everything fell into place. There is only one really annoying problem that you could correct in the next upgrade. When changing the size of images, you must always delete them in the directory and empty the browser cache. Especially Chrome. Otherwise it continues to load the old ones. The module should automatically delete the previous ones and replace them with the new ones with the correct measurements. Furthermore, if you use Helix Ultimate or Helix3 as a template, the images of the articles are loaded differently than usual and the module does not see them. I certainly can't throw the template away for this. Better get the form updated. However good module with an excellent price / performance ratio. Greetings to all from Milan in quarantine. :)
  •  
  •  
    Replied by admin on Thursday, March 19 2020, 10:52 PM · Hide· #3
    Strange. The folder should be created automatically when you install the module. But I'm glad the manual folder creation solved the problem.

    The module should automatically delete the previous ones and replace them with the new ones with the correct measurements
    Believe me, we have been thinking about this since the day one and trying some solutions, but until now we're still we haven't found the best way yet to do that without sacrificing performance and making the module bloated. However we will still trying to find solution for that.

    Greetings to all from Milan in quarantine.
    hope you and your family in milan are always in good health and we are all soon be free of the covid19 pandemic
    Please post rating at the Joomla! Extensions Directory - http://extensions.joomla.org/profile/profile/details/264
Your Response
Please login first in order for you to submit comments